HELP! Game.exe has encountered a serious problem

I downloaded 1.2 and moved my existing save files over. I have a Mac I run the game using Wineskin. Everything is fine and then I go and battle a trainer and the game crashes as soon as I defeat them. I battled two different trainers and it happened both times. I even redownloaded the game and it is still happening - I get the below message when it happens. Any advice would be greatly appreciated!!

try using wine 1.8 if u downloaded the windows version of insurgence

I didn’t I downloaded the Mac one!

I’ve just run into the same problem. What DarkNova said still applies though - the Mac version is simply the Windows version run through a Windows emulator. You may have to update that emulator if you simply copied the windows files into your old game folder, like I did. I’ll try and fix it, then give you a procedure if it works

Step 0: Alright first off, try running “wine update” in Terminal on the off chance it works. If it does, congrats you probably just fixed it

Step 1: If not, try redownloading the game here. As far as I can tell, it includes the wine 1.8 files in itself, so your current version of wine elsewhere on the system is irrelevant. When that one is done downloading, drag your .rxdata saves into the game folder (as you’ve previously done). Run the game, and if it allows you to load your old game, skip the next paragraph

Step 1a: If your save game is not available, go to /Users//.wine/users/Wineskin/Saved Games, and copy your old .rxdata save files into there. Now run the game again and it should open your old save

Step 2: Now go try out a wild battle (it’ll be quicker than a trainer battle) and see if it crashes, which it shouldn’t. Report back to me how it goes :smile:

Thank you for responding!

I redownloaded the game via the link you provided and switched my save files over however they were not there when I started the game.

I’m just a little confused by Step 1a - I searched through my Library folder but couldn’t find “/Users//.wine/users/Wineskin/Saved Games” - am I looking in the right place?

Thanks again for all your help!

Ah yes it wouldn’t be in Library. If press “command shift g” while on your desktop, copy and paste this in:

/Applications/Pokémon Games

Copy it in as-is, then hit enter. It should take you to a folder called “Pokemon Insurgence” with either no saves (if you didn’t start a new game and save) or between 1 and 4 save files (if you did start a new game and saved at all). The files there are irrelevant - as long as there is a Pokemon Insurgence folder.

If there is not a folder called Pokemon Insurgence, start the game up, select New Game, and then play along until you can save the game by pressing “v” - you’ll be allowed just after Mew pulls you from bed - and a little save icon comes up in the top left corner. This should create the folder for you

Once there is a Pokemon Insurgence folder in the Saved Games area, delete all the current files in that Insurgence folder (essentially deleting the New Game you just started) and copy your existing save files into it, then launch the game and check if your save is there

The Saved Games folder still isn’t showing up!! :confused: I followed the instructions and started a new game until I could save then searched for it it and it still can’t be found!?

Is there anything else that can be done!? Thanks again for all your diligent help!!

Hmm alright I should have checked this before, is Pokemon Insurgence actually in your applications folder? I just assumed your is. Whether or not it is, just to simplify things:

1) Go to wherever you Insurgence app is located with Finder

2) Right-click the app’s icon and press “Show Package Contents”

3) Follow the folder path:

Contents -> Resources -> drive_c -> users -> Wineskin -> Saved Games -> Pokemon Insurgence

4a) If this works and you find a list of save files, delete what is there (they will be the saves for that New Game you made), and copy in your old game’s save. Then open Insurgence, continue your game and test if the crash still occurs

4b) If at some point in following that folder path you reach a dead end because the next folder isn’t there, tell me how far you got and which folder is missing

Yes that worked you’re a hero!!! Thanks again for all your help!

One last question though for the future if I want to download the updates how is it best for me to go about doing it so I do not run into this problem again?

Use the merging patches. There will no be any major updates to this game from now on as far as I know, so all future stuff will be bug fixes and minor alterations - and downloading those patch files is far, far quicker than downloading the whole core again (merging patch files aren’t specific to any operating system, so there won’t be a “Mac” one).

So when there is a new version out, choose the “merging patch” download, then drag its contents into the Pokemon Insurgence folder * and let it replace all of the old files with new ones. Patch file only contain files that have had changes made to them, so they’re much smaller and and allow you to keep your current .app updated, rather than replacing it

* In your case thats right click on the Pokemon -> Contents -> Resources -> drive_c -> Program Files -> Pokemon Insurgence

Great thank you for clarifying!

So I can download the ‘Patch Only’ under ‘Windows’ in order to get 1.2.2?

I am also having the same problem as Wallm, but in my case I do have my wine updated to 1.8 any solutions you can think of would be appreciated.

Correct, it may not even specify “Windows” since it is cross-platform

When you updated, how did you do it? Did you download the new Mac core then transfer the new stuff into your old copy?

Right so now that I finally got the game going it keeps freezing in the vaccination center in oranos town :expressionless:

I downloaded ‘Patch Only’ from here for 1.2.2 and transferred the files into the fame folder like you said. However now the game won’t start. The game window will open but it just remains black!!! Sorry to have to keep bothering you not sure why I can’t seem to catch a break!

Hmm that is very odd. I haven’d downloaded 1.2.2 yet, I’m on 1.2.1 still - and I had no issue getting through the Oranos vaccination centre. So I’d assume that’s a new bug as part of 1.2.2. Long term it’ll probably get patched, but if you want a short term solution, maybe try and revert it back to 1.2.1 for the duration of the Oranos mission:

Download and install merging patch 1.2.1

Run through the Oranos mission, then when you clear the level, re-update to 1.2.2, if you wish. Alternatively leave it at 1.2.1 until the patch after 1.2.2, up to you. That should work, though I havent done this one myself so I can’t guarantee it

It was when I was on 1.2 that the bug at Oranos happened. That is why I downloaded the 1.2.2 patch to try and correct it. But now the game won’t even start, the window opens but it just stays black so not sure what went wrong when I tried to patch?

Where can I download 1.2.1? Or how can I figure out what went wrong when I patched?



Hmm that seem like a different issue entirely. Start up the game and give me an event-by-event analysis of what happens, starting with "Double click Pokemon Insurgence. Then I’ll download the merging patch for 1.2.2 (since I haven’t updated yet) and see if I get the same problem. Additionally, do you remember where you were last time you saved?

  1. I was at the Oranos vaccination center when the guy at the desk leads you to the back. The game froze when he was taking me to the back, I couldn’t move or do anything. I may have accidentally hit ‘v’ and saved at this point as I was trying a bunch of different things to see what was frozen and what wasn’t.

  2. I downloaded the 1.2.2 Patch from the Insurgence Patch

  3. There were two folders and a file in the Patch folder - I transferred them to the Pokemon Insurgence folder as per your instructions above and they replaced the ones that were already in there (I believe one folder was ‘Audio’ and the other was ‘Graphics’ and it was a Game.rggsad file)

  4. I then went back to the Pokemon Insurgence 2 icon and double clicked it to start the game.

  5. The window opens but is just black, nothing happens no sound comes from it either even though I have sound enabled.

  6. As I was typing this I left the window open to see if anything else happened and the below alert appeared which didn’t appear before. Not sure what I’ve done wrong or how I can fix this!?