Please Help! Pokemon Insurgence Mac issue

Hello, I’ve been attempting to get Insurgence to work all day, and to no prevail will it work! So the main issue I keep running into is I get this image 04 PM I’ve tried a few things, but nothing works, I used a download I found here on the forums for a 1.8 wineskin thing [HELP! Game.exe has encountered a serious problem] but even that hasent worked to fix this. I was wondering if anybody had any fixes for this. Also I have updated to High Sierra 10.13.1, i’m not entirely sure if thats causing a problem tho.

I’m sorry I wasn’t super clear about it above I get the verifying thing, but it just sits there for hours and wont do anything.

@WeatherMaster Yup, welcome to the world of Macs - they don’t like actually giving you control over your stuff. The issue is most likely that it can’t be verified because it is from an unidentified developer. There used to be an easy to access setting to change this, but my since OS X Yosemite. Anyway there is a fix

  1. Launch the “Terminal” app.

  2. Type/Copy-Paste in “sudo spctl --master-disable”, and press enter

  3. it will ask for you computer password. It’s a bit tricky because it doesn’t show up as you type it - just type it in by memory, then press enter. (This command is to reopen access to the “Unidentified Developers” permissions, hence why it needs your password. Look it up if you have any doubts about it - never a good idea to just enter password-needing commands because someone on the internet suggested it)

  4. Go to Settings > Privacy > And then from the list of options under “allow apps from:”, choose “Unifentofiwd Developers”.

  5. Launch Insurgence and enjoy the Pokemon brilliance it is

Note that this is a solution to any app from unidentifiable developers, and the option will remain available for (I think) 30 days after you enter the command. Then you just need to enter the command again should it be a problem again

Let me know how it goes, particularly if it doesn’t work

@DjPotato Unfortunately it did not work, I couldn’t find and option to allow access to Unidentified Devs. but there was the option for “anywhere” so I checked that, but I still get the issue of it not wanting to be verified.

Hmm, that is odd. I’ve gotten the exact same issue before, and fixed it by “allowing from anywhere”. At the risk of sounding naively optimistic, have you tried turning it off and on again? Its shocking how often that works. If you do, make sure the “Anywhere” option is still selected. If it remains non-working, let me know.

@DjPotato Okay so the verifying thing went away after I waited for a few minutes, It gave me the normal “are you sure you want to open an app from an unidentified Dev.” I said yes, and it opened but did absolutely nothing. The app is open but not on I guess.

If you get the “can’t be opened because it’s from an unidentified developer,” my workaround has usually been right-clicking the app and pressing Open from that menu. That usually gets you to “are you sure?”

But there have been other, possibly loosely related issues between High Sierra and Insurgence, which you can see here, though I was on 10.13.2 when the issues cropped up. I had been fine on 13.1, and now I’ve updated to 13.3 and I’m back to normal.

I don’t have High Sierra and I’ve never faced that problem so Im not an authority here. I’d go with @joejoejoe1eee’s advice here.

So I read @joejoejoe1eee’s response and it didn’t seem to work. A pop-up appears each time i try to launch either the mirror or regular download

Here’s what the pop-up says,"ERROR! cannot write to Info.plist, there are permission problems, or you are on a read-only volume. This cannot run from within a read-only dmg file.

Messing with permissions is dangerous stuff, so first thing to do is save a backup of your save file. To do this, go to your Insurgence App, right click and Show Package Contents. Then go to: “drive_c/users/Wineskin/Saved Games/Pokemon Insurgence”. Copy the “Game.rxdata” to your desktop (COPY it, don’t just MOVE it). Now in case anything goes wrong you haven’t lost your progress.

Now, go back to the Insurgence App and Show Package Contents. This time go to “Contents”, select the Info.plist file, right click and click “Get Info”. Scroll down the panel to the bottom, to the “Sharing & Permissions” section. Now make on the table of users, find your Username and make sure the cell to the right of your username says “Read and Write” - it will most likely say “Read Only” at the moment. Note that you may have to press the lock icon in the bottom corner and type in your credentials before it lets you change permissions

thank you

Did it work?

same problem except what u did didn’t work still says error


this happened 37%20PM