Game won't start up. Nothing works

I was trying to play the game but it just crashes without me doing anything and non of the suggestions would fix it: I tried the dep settings and I also tried running it as an administrator in compatability mode. And the strange thing is that Pokemon Reborn and Rejuvenation work just fine so I don’t think it should be blocked by my antivirus or firewall. If someone knows what else could be the problem I would greatly appreciate if they could tell me because I really want to play this game it looks so cool. (Edit: It also doesn’t work for Pokemon desolation but for Pokemon Uranium.)

Where you on the Internet at the time? It sometimes crashes on the Internet.

Sorry for the late reply and do you mean having the browser open or something?

No. Like having an Internet Connection. It sometimes glitches out if there is Internet.

try deleting it and dowloading again straight from the download page

I’ve done that 10 times by the point I wrote this question

Still doesn’t seem to work

What version is it? Mirror or the normal? That maybe the problem. Or try to just re-download the game.

both and torrent

what are you trying to play on you only need the version for that specific one having more the one will crash the game when opening it cause they conflict with one another make sure you only have the version you need

I want to play it on windows 7 and tried to redownload it several times from normal and th mirror link and the torrent and always deleted the the files I downloaded and unpacked before so I won’t have multiple if this is what you mean

try deleting all the files you have for pokemon insurgenece on your google chrome downloads to every single place you would find it then download the windows version

I tried that didn’t work and could it be you thought I downloaded the macversion? 10 times?

dont know maybe


do you know

This post has many common solutions

I looked into this section but it seems my problem is not a common one

try writing to a dev maybe

Hii, my game doesn’t respond anymore, Damian rival was going to enter the librarian and then nothing work anymore. Music and flowers animation still go one, the only things I can do are quick save with V and change the speed with M. I tried to change my screen size, to reload several times, to restart my pc but I still can’t move. Any suggestions plzzzz

Please refrain from necroing old posts, it has been 2 years

1 Like