Site Downloads Wiki Bugs Discord Battling

Stuck In A Tree In Holon Jungle

So…I was playing through the game as normal, nothing bad as I went into Holon Jungle. I found a tree with a hole, which I could crawl through. I expected a Delta, so I saved right in front of it. And now…I’m stuck in place and cannot move. I cannot access my bag, use the PikaTaxi, or anything of the sort. None of my Registered Items work either. I can’t turn any direction, and I cannot interact with anything, Including the tree. and I have tried everything to fix it. (Resetting, pressing multiple buttons, ect) So, can someone help me? I wish to not lose all of my progress just to return to this point. It would take many days. And I wanna keep my powerful Team.

Load a backup save

Ah, thank you very much for responding…But how does one load a backup save?

On Windows,Go to C/Usere’s/Saved Games/Insurgence.Rename Backup1 Into game.And delete the game.rxdata.

Thank you so much! I’ll see if it works and then I’ll send a result

It should work if you haven’t saved for more than 3 times!

I am attempting to locate where it is, this Laptop can be so difficult sometimes!

Its in C Drive.

I am trying my hardest, I am super sorry. I shall find it one way or another.

After entering c drive,go to users/saved games/insurgece

Or just search in c drive for insurgence!

I did it…And oh god, all of my save data is gone…All of it

I said to delete the game.rxdta only.But I think u can find themm in the recycle bin😖Rename backup 01 as game(.rxdata)

I’m going to check, oh god oh god I’m sorry!!

Okay…It’s safe. only the game.rxdta is in the bin…I’m still in the tree

Can you use your dexnav? If so open the memory chamber and faint your pokemon to black out

Saly no, I cannot access the DexNav either. Everything is unresponsive.

rename the backup to ‘game’

Alright, I’ve done everything you’ve said…I’m still in the stupid tree

The same thing has happened to me as well…cant move from the tree or fly with pikapad…the only options working are speed up, save and autosave and autorun toggles. Tried backing up,re downloading the patch…but I’m still stuck in the tree. What else can be done? (Currently on 1.2.3)

Same thing here… Cant do anything… I tried, even, crying in front of it, but it doesnt seem to bother… :sob: