Site Downloads Wiki Bugs Discord Battling

Please help

I have the game launcher downloaded. But when i press start a black window appears called: Pokemon Insurgence. Then it dissapears after a few seconds. Then nothing happens. I have tried to redownload the game and nothing changes. I have java in the program 86 file. And if i turn of the launcher and tries to turn it on again it says that some files are missing and to press download again. I have no idea why this is happening pls help.

I’m not an expert but have you tried to download it via torrent? It may download slower but can be a good alternative for you

Don’t use the launcher, it was discontinued some time ago. Instead use the direct links provided here.

1 Like

How do i start the game after downloading the patches?

If you already downloaded the old version and already patch it with the newer version I think you should be able to start it clicking on “Game” (the executable one)

The same problem still occurs

Strange, I play the game on windows 10.without problems. Try to run it as administrator
Also this is how my folder looks, does some element you see here it’s missing from yours?

client.rb clienthandler.rb mysql.rb and send.rb are missing for me. Where you have send.rb i have something calles “version”

Check the total size of the original unzipped archive if you still have them (version 1.2.1 and patch version 1.2.3). If the size it’s ok try to open them, I use 7zip but I’m sure any program that open zip it’s ok
Verify that the original folder that has been patched is the one you are trying to run the game from
Also try to add the folder as a firewall exception just in case and run it

The original unzipped file is empty. Its the original folder that i patched and that im trying to run the game. My brother has the game downloaded on a hardrive so im gonna try to run the game from there

Update: My brothers hardrive had the game for mac so that didnt work. I tried to download the game again and this time i have the files that were missing. The same problem still occurs. Do i need to patch this version too or is it already patched? If i need to patch it ill do it but if it doesnt i have no idea why this is happening.

Ok, what version does your folder says it has? Depending of the version you will need to patch it. And remember to add the firewall exception for it just in case. It’s strange that you have to keep downloading a lot :0
Here I show you the version I use, which it’s already patched, and it’s total size

Its the same size. My folder is just called Pokemon Insurgence but the zip file was named Pokemon Insurgence 1.2.3 Core. I am not sure how to add a firewall exception but i think its already done. Nothing has changed.

would it hurt tp patch it even if it doesnt need to?

I don’t think you need to do so but it wouldn’t hurt to try
And I was reading some old post and I found this one that could be helpful for you, so I would suggest to try solution first

I literally have no idea what thats talking about. Im swedish so nothing has the same name for me. I’ll just do what i always do when somethings hard. I’ll give up.

hey i am trying to progress in the story and i am supposed to go back to the darkria cult base but i am not able to enter it please help,


Sorry for not seeing the reply sooner, I was trying to say to try this method. It’s still in english but you can see what you have to click