Mac OS Help

I can’t install the game, I have tried using porting kit and xquartz but that results in a constant crashing after battles. Please Help.

I am on Sierra 10.12.6

Try this?

Tried that. Then ran the app and got this error"ERROR! cannot write to Info.plist, there are permission problems, or you are on a read-only volume.

This cannot run from within a read-only dmg file."

Try moving the application to the desktop?

Tried that "An error occurred while starting the X11 server: “Failed to activate core devices.”

Click Quit to quit X11. Click Report to see more details or send a report to Apple."

Did you use the link I posted and move the same application to the desktop? Because the link usually fixes the failed to activate core devices, and moving to the desktop usually fixes the Info.plist error.

I used something else, and have fixed the problem. I’m playing right now and got a shiny delta Charmander as a starter

nice! what did you do to fix it?

Good, I was just about to suggest that. Thanks for telling me!