I can't use pokepon anymore

I tried to change the time of my pc before and also to copy and paste my savefile in the desktop before using the pokepon so i could use it whitout having to wait 20 minutes and walk 1600 miles every single time, but now i can no longer use it, is there anyway of fixing it whitout having to reset all of my progress?

1 Like

first of all, when you asked about changing the time before i told you not to do it lol

secondly, no, afaik theres no way to get back time based events after its been messed up. starting a new game should fix the problem, but i’m not sure

1 Like

i fixed it, just had to reinstall my game, hopefully my progress was kept and i didn’t had to restart everything over
i hope i get a better nature for my mew one day

1 Like

did the progess stay

yes i didn’t even had to save the file somewhere else before uninstalling and pasting it back after installing again, it already had the same progress and the time events returned to normal, glad that my mew finnaly got a nature that doesn’t reduce special attack