I cannot walk or scroll menus bug/glitch

When I load my game I can’t scroll through the menu to change my settings and I can’t walk at all when I load my save. Is there a way to fix this?

Try loading from a backup save.

Where can I find the backup saves? I’ve tried searching the core game folder. but probably just don’t see something obvious.

Save file location:

PC: C:\Users(your name)\Saved Games\Pokemon Insurgence (or whatever appropriate game you’re playing).

If you are on Windows XP and cannot locate the above folder, the folder should just be the folder with your Game.exe and the rest of the files.


Right click the app, Show Package Contents, Drive_C, Users, (your name), Saved Games, Pokemon Insurgence (or whatever appropriate game you’re playing). In both cases, it is the Game.rxdata file. You should find backup files there. Rename the current Game.rxdata to something else and rename the backup save to Game.rxdata. The first number in the backup file name represents which save slot it is from and the second represents how recent the backup is.

I tried all of the backup files, nothing changed. I still can’t use my movement keys at all.

Is it stuck at a specific option while in menu? By I can’t walk you mean you’re stuck at a specific spot or against an obstruction like a tree/wall etc? Have you tried restarting your computer?

The movement keys do not work at ass as in up, down, left, and right. I can’t walk or scroll either the start up or in game menu. Every other key works besides those keys as well. I did remap them for comfort but was not a problem for 32 hours of the game. I can still auto save and open my menu but just not use the movement keys. It has nothing to do with the spot I’m in I believe because they also don’t work of the start up menu. I should have been more descriptive from the start. And I’ve restarted my computer. multiple times.

That is weird, it sounds a little like a keyboard buffer memory issue in relation to the software the game was made with, the only suggestions I have is to try disconnecting and reconnecting the keyboard(unless you’re on a laptop), restarting and/or updating your keyboard drivers. Or try a different keyboard if you have one.

Hi, i started playing this game in July(and I a new to this game) and i love this game but when i was going to battle Nyx it crashed. when i opened it again i can’t move or talk to anyone but the screen will be moving (like the mist).Can you please help me in this?

Try loading a backup save?

I tried its not working

Hey Sleepy, sorry if I’m necroposting… This bug/glitch happened to me too, and I’m on a laptop… How do I fix this?

try changing your control binds