Site Downloads Wiki Bugs Discord Battling

Help, stuck on "Verifying "Pokemon Insurgence"..."

#1

(I’m on MacBook Air High Sierra 10.13.1)

I right click and clicked open on the Pokemon Insurgence application (extracted from the zip download file from the Insurgence website), and after I allowed it to on the developer is unidentified window, I waited a while and eventually it got stuck on “Verifying “Pokemon Insurgence”…”.

Initially it was stuck past half-way of the loading bar, but I waited a while (30+ minutes) and now it’s stuck with the bar fully blue (verified), but it is still stuck on the verifying window

Help! I’m stuck on this and can’t close nor open the application

Edit: Well I just opened Activity Monitor and looked for “CoreServicesUIAgent”, and force quit it, so I think I closed it. But I still have the same problem if I try to play the game

Trying to download the game
#2

Ah the bane of Mac-using Insurgence players everywhere. There are 2 possible causes of this but the most common one is that your computer just isn’t allowing programs from unidentified developers. Easy fix:

  1. Go to your desktop, press “command space” and type in “Terminal”, then press enter.

  2. Copy this in to the page that opens up: “sudo spctl --master-disable”, press enter.

  3. It will ask for your password, but it won’t show up you type it (can be a little disconcerting). Just type it in by memory then press enter.

  4. Go to System Preferences > Security & Privacy, (press the Lock button at the bottom and type in your credentials if the options are greyed out), then select “Allow applications from anywhere” (or whatever the 3rd option is).

  5. Now go and try opening the app again, it should work blissfully. If not, let me know.

2 Likes
#3

It solved the issue and I can play now! Thanks!

Is there a difference if I open the game using Porting Kit, or directly clicking the game application?

The game works, but if I move it from the “Downloads” folder to a different folder, it doesn’t work and says something like “Failed to activate core services”. But I guess this isn’t important, since I can keep the game in the Downloads folder and play

#4

Have you tried moving it to your Applications folder and playing it from there? That’s a new one, I’ve never encountered that issue

#5

I haven’t tried moving the app to the applications folder, but I think I’ll just leave the game in the downloads folder (I’m afraid to lose my save file).

Thanks for the help, Insurgence works now

#6

Hi, I’ve tried this, but I still get stuck on verifying please help!!!

#7

What folder is your Insurgence app in? The other guy had to play the game from the Downloads folder, maybe its that same for you?

#8

Hi Dj, i had the same problem so I followed your steps and it work however after passing verification, trying to open the game shows error warning, what I do to fix it ? please