Site Downloads Wiki Bugs Discord Battling

Helios Sewer Puzzle Glitch

Hey.

So I’m in the Helios Sewers in my second file and have decided to do the puzzle while I’m wandering around searching for the flashlight but am having an issue.

It states “use Shift or Z to rotate the tiles by default”. I’ve pressed both several times and the tiles won’t rotate.

(Note: the first time I did this puzzle in my first save was in 1.2.3 when all of them were 15s.)

2 Likes

What puzzle are you talking about?

It’s in the thread title, Helios Sewers.

1 Like

The meloetta puzzle?

1 Like

Yes. Is there another?

1 Like

dude, there are MULTIPLE!

1 Like

There are 8 Meloetta puzzles yes I am aware, but only ONE in the Helios Sewers.
Am I on the wrong forums? How does no one know what I am taking about?

1 Like

No need to be rude, but some of us don’t know exactly how to help you.

1 Like

I wasn’t meaning to be rude, if you don’t know how to help, no big, I’m just confused by how no one seems to even understands the issue.

I’m afraid I don’t know how to be clearer than I initially was.

1 Like

Why do nobody check the guide for that? It still works for 1.2.7

1 Like

Thanx for the effort Peter but problem I am having isn’t with HOW to do the puzzle it’s that I CAN’T because the tiles won’t rotate.

I still have 1.2.3 so if I have to I could always just open the game there and do the old 15 version.

1 Like

Arrow keys

1 Like

Nope, I’m afraid that doesn’t work either.

What version are you on? Im almost certain its arrow keys-

1 Like

Maybe try wasd?

1 Like

1.2.7. I glanced when I got here but didn’t see a newer update so I’m pretty sure it’s still current.

1 Like

If you press C on your keyboard?

1 Like

I changed my C to Z but I tried it anyway and still not working.

Alright, thanx for trying everyone, and I apologize for the surprised outburst that appeared rude.

I’m just gonna go into 1.2.3 and do the old 15 version.
They were super annoying at first but doing 6 of the damn things got me pretty used it.

2 Likes

Try disabling sticky keys…