Game won't start

First I tried downloading the “Installer” and then opening the game via the .exe file, but when I did this it opened and then closed 3 seconds later. I also tried opening it as administrator with no result.

After this I tried downloading the “Full download” and extracted it with the same result, even when starting it as administrator. (If there’s any extra steps that I don’t know about that you’re supposed to do after extracting the .zip file it would be awesome if any of you could do a step by step explanation from download to opening the game)

After I had tried both of these with no luck I tried this DEP fix and restarted my PC. But not even this worked.

What do I do now?

You still have this problem? If you do, are you on Windows 10+?

Yes, i’m on Windows 10 Home. I’ve even tried to run it in compatibility mode with Windows 7 and switched from 7zip to winrar without it working

@Firefiber733339 Hello?

@Firefiber733339 ?

Well, maybe your firewall is blocking the app cause its a 3rd party one. Is this the only fangame that has this problem or do other fangames do this as well?

P.S: Sorry for the late response. I dont get on here that often, and I’ve been swamped with exams and hw lately lol

@Firefiber733339 No worries, sorry I spammed you :smile:

Tried making a firewall exception for the executable to Insurgence and it didn’t work. This happens to Pokemon Xenoverse as well so maybe it isn’t weird it didn’t work. The only fan project i’ve managed to get working is just a normal rom-hack called pokemon fusion 3 that you play via a normal emulator. But it seems like it’s fan games that has their own launcher or just launched from its own executable that doesn’t work (Insurgence and Xenoverse is the only fan games i’ve tried playing, so I don’t know if any other fan game will work).

FirefIber, Can i trade for your shiny delta charmander?