Egglocke Error

Hey all, whenever I try to start a custom Egglocke, uploading created eggs, I get this script error…

(Not my original screengrab, but it’s the same error as a previous poster).

I saw a few other posters with similar problems but the only replies there were, “It’s buggy right now, try again after the patch.” I’m playing the most recent version–having downloaded the game on August 16th–and want to know what to do/if I can fix the error.

Thank you in advance!

Do you have a “custom egg file” created when selecting that option?

Hey Adoobie, thank you foe the quick reply.

Yes, I created a custom text file with 20 different Pokémon. Generated the eggs all individually and added them into a larger file.

Even when I tried to add them individually I was getting the script runtime error. I also got it when I tried to upload the “egglocke testing” text file that comes when you download the core game.

You might have a missing “data” file.
Try putting this file in your main directory and check if it works or not:!Au0lnkFcRjwAgeN10qNJJlj1tCWOhA
The folder should look like this for the least:


Aboodie, you are a scholar and a saint. That is exactly what I had to do. Thank you for all of your help, it’s much appreciated.

You’re welcome :relieved:

I also got a crash when trying to do an egglocke, but I already had a “Data” folder, and replacing it with the one posted here did not fix the problem for me. Do you have any other suggestions? Thanks

Do you have an error code?

No, it just tells me that the script is taking too long and then closes the game.

I even tried downloading a completely new instance of the game and imported the data file provided here, but I still got the same message that the scripts had taken too long and the game closes.

hmm… what are the specs for your computer?

I’m away from home at the moment, so I can’t say exactly. My graphics card is terrible, but the computer’s decent cpu wise

I dont have a data file. The file itself is being downloaded in the form of an rar file

I think I just solved it. If you open your Data folder, you’ll notice there is a second folder in it with the same name. Try copy pasting this second folder into the place of the first so that you can open the first one from your Pokemon insurgence folder and immediately see the data files. Here’s a diagram: Data folder
|>Data folder
>.DS_Store eggEmarald.dat = wrong Data folder |_____>.DS_Store eggEmerald.dat = correct

I dont have a data file. The file itself is getting downloaded in the form of a rar file.

Extract it?

Oh… thanks, but there is no option for ‘extract’

You need a program for it.Just search google for a RAR file extractor, you can find a free one easy.