Site Downloads Wiki Bugs Discord Battling

Cave of Origin Puzzle Glitch?

Using a completed image as a reference I’m quite certain I completed this puzzle correctly but it won’t submit and award me the scroll.


I’ve pressed Z (my customized C), enter and space bar, I even clicked my mouse but it just won’t go through.
EDIT: I just tried flipping a couple of pieces back and forth a few times and still nothing.

Please don’t tell me I did all that work for a glitch? Despite it being essentially a basic jigsaw it was quite annoying because the image is monotone and unclear and the pieces were so damn tiny. It’s honestly a bit of an eyesore.

I thought these puzzles were tedious when they were all 15s but as I was working at this one, I must admit I kinda miss that, the 5 or 6 I did that were all 15s with the help of the original guide has made me quite good at it now.

show us a photo of your puzzle.

There is one in the first post.
Or do you mean the undone puzzle?

a comparison between the official complete version and your version side by side.

Ah I see.
Here is the official complete puzzle provided by this guide:

And once again, mine:

As I said I referenced the official image to do it so I’m quite sure it’s correct.

u r right. hmmm…try again okay?

I imagined to solve it again but it still won’t go through.

I think you might have to switch the leftmost middle 2 pieces and/or rightmost middle 2 pieces.

There is a subtle error.

image

I believe you should swap these two, there is a mismatch in the dark dots.

the subtlety…damn. how did i miss that? i usually have a good eye for things like that.

I wasn’t wrong. When in doubt, try both.

Wow.
I had to redo the whole thing because I’d closed the game until I could figure this out and that switch did the trick.

That was ridiculous.

Thanx @AttilaDorn.

2 Likes

for some reason i tried switching the two tiles and it still hasnt worked
Edit: nevermind, i forgot to switch the 2 left tiles, thanks a lot