Can't open game

Hey guys! So, I’ve been really looking forward to try out Insurgence for a while now so I decided to try and download it!
Except, it wouldn’t?
I’m a Mac user. I tried using the terminal commands, but the game never seemed to download? I’ll post a screenshot of what happens. It seems to start off fine, but then this pops up and when I try to instal that, it won’t.

I also tried simply downloading the game and to use the Wineskin version, but it still won’t open to safe my life and I cannot figure it out.
I appreciate any help y’all could give.

There are some old posts with this question. While it would be better to just switch to windows, you’re on Mac. I recommend looking up the old posts because some of them found solutions from moderators

Honestly, not much you can do. I started out using Mac, but I couldn’t get it to work, so I switched to Windows. You could always try downloading a Virtual Machine to run Windows software on your Mac, but unless you have some tech know-how, I wouldn’t recommend it. As Emerald said, your best hope may be to see if someone else ran into a similar problem and asked about it.

@queenb try this video:

@queenb found this Mac OS help

1 Like

This one is better as it was solved by the moderators. Help w Mac download

1 Like

oh magikarp this one was made after the latest update which means it must work

So will we trade Aren?

for what?

On the masuda ditto. I edited it to say to shinies of your choice