Soaring on Macs

Hi, I’ve seen a thread before about this, but it wasn’t answered. The OP of that post was a mac user, so I’m assuming it’s a mac problem (but cheez says his works so i’m confused)

Whenever I try to soar on the EmolgaTaxi, nothing happens but a blue screen. The dialogs progress correctly, but when the soaring screen should load, only a blue screen appears. Here’s a screenshot, nothing much to look at. I have updated the engine and I’ve tried making my own wrapper, and I’m on 1.2.4.

@Wwcheezburger i heard that you got it working, did you do anything special?

I never had to do anything special to get soaring working correctly, even during testing it loaded on the first try.

Did you make your own wrapper or use someone else’s?

Could you screenshot your \Graphics\Autotiles folder? I faintly remember Demon(Ik he’s on windows but ¯\_(ツ)_/¯ ) getting the same.

Also, are you able to start a new game/save or does it crash for you when you do that?

I can start a new game/save (actually just started one now lol)

Which file do you want? These are all the files in my folder, is there one I’m missing? If you want to see a specific file, I can post that as well.

Weird, that’s the same as what I have.

According to Suze(this was months ago btw), our issue was in the autotiles folder.

Do you have all these in the textures folder there?image(don’t think the first and last two are necessary)

Also, heightmap folder?

I have all of those files, yes. Thanks though!

Then I have no idea what’s wrong(assuming the size of the folders are the same) ):


Maaaybe try downloading 1.2.2 or 1.2.3 cores separately and try soaring from those cores?

Edit: not sure if this will work but try replacing your autotiles folder with this first and see if it works(it’s what fixed it for Demon)