Script' 'line 104:NoMethodError Occured

When I boot up the game it runs well until I press newgame a crowd of people appear for a second then disappear. after that a message box pops up that says Script’ 'line 104:NoMethodError Occurred undefined method ‘dispose’ for nil:NilClass. then all I can do is close the game, what can I do to fix this please help thx

Never Mind I used the core download

Hey sorry I am extremely new to this. I have no idea how to do any of the technical stuff. I was just trying to and for a few hours the game was working fine, but all of a sudden, every time I encountered a wild Pokemon, I’d get the same message. I’ve downloaded the raw full download, and the launcher, and redownloaded both, and still I can’t figure out what’s wrong.

Can you explain to me what you did? And if it involved downloading the patch, what to do with that? I don’t know what a core download is or anything. (Again, this is the first time I’ve tried playing a game like this without the vba emulator).

I just downloaded the core version and unzipped it like the normal download and it worked perfectly fine, I think it’s just an easier version to download and play. I hope this helps

I’ve downloaded and redownloaded it like a dozen times. I think I’m missing something from my graphics folder. Do you mind listing the names of the 17 subfolders within the graphics folder? The FAQ says everyone should have 17 but I only have 16.

go to (helped me to get back on pokemon insurgance in no time) its in spanish but theirs instructions below if u dont understand the video itself —

1 go to control panel. 2 go to system and settings. 3 go to system. 4:click advanced system settings. 5 click "performance - settings" 6 go to data execution prevention. 7 go to wherever u put pokemon insurgence then add it, click apply and thats u. 8 - if this dose NOT work then make sure u copied and replace the patched version of 1.1.7 to the original pokemon insurgence folder!

Thanks. I tried that, copied and replaced the patched version, and still nothing works. I might just wait for the next updated version and try that.