Problem with starting

Hey there!
I already played the game, got until the, Gym with the BIG spoiler, then I accidently deleted the game, tried downloading again, aaaand when I tried to start the game, I was greeted with this lovely message.

can anyone help me?

Incomplete download or unzipping. It’s an error with missing some files in the graphics folder.

ah, okay, thank you! (so just, deleting and redownloading/re-unzipping should fix it, yes)


okay, so, I tried, numerous time, but always the same problems happen (sorry I don’t screencapture it, my laptop’s in Hungarian)

A problem with copying the folders, all of them. It says there is an issue which prevents it from being encrypted. Then I get a prompt about copying it without encrypting.

0x80070057: parameter not right Thumbs.db:encryptable

and it won’t fix itself with retry, and then mulitple instances of this, and about copying an already copied file…

You’re using Winzip or 7zip, right?

Yes I am I also tried using the Launcher to download, it didn’t show any problems, only when I started, it game me the same problem witht he spritewindow problem. Weird thing is, when I first downloaded it, no problem happened.

*not sure if it helps but I got a bunch of random files: FAPDD79, FAPDA09, FAP70DA, and the sorts.

When exactly does the crash with the error occur specifically?

Try to unblock the folder before unzipping since it might be blocked from accessing certain files.
You can access it by right clicking the folder and choosing proprieties.
Also, try to play the game without any save files registered at the saves folder and check if the problem still persists.
You can capture the screen no problem, since I know some Hungarian myself.

oh thank you!
I’ll do that!
Right now I redownloaded WinZip, and even there things happen!

here’s to hoping things’ll work out

I actually scoured and deleted any and all Poekemon Insurgance I found.
But, question. Would having another pokemon fan game on my computer be the srouce of my problem?

nope. Tried that, doesn’t work. I get the same issue. And, well, when before the unzipping. Like, before the whole unzipping processes.

Yup, seems like a not proper extraction, as you are missing files in the graphics folder, transition and tilesets.
Might try to download this and extract it within your current folder right places and check if it works or not:
Also, dunno if other games have an issue with it. Might as well be some admin thing from your PC.

May you find luck in all your endeavors!!! (game has started to problem)

thank you!!

Glad to hear it went fine :slight_smile:
Enjoy the game.