Site Downloads Wiki Bugs Discord Battling

Pokeball glitch

so I got to Nyx and beat her, this had been like the fiftieth time so I save before going for giratina. once in I try and throw a master ball…the screen freezes then cuts back to the battle screen where other than the command section everything is black. the battle continues except the pokeball wasn’t thrown.

I tried a potion so I know items work but pokeballs don’t, this was true for all pokeballs.

I blacked myself out with dexnav then tried catching a wild pokemon, same thing.

is there any way to fix this?

I’m not sure but other people with different problems had to use a backup save to keep playing. They just replace the original game save file with the desired backup one.
Backup saves are usually located in a folder called “saved games”. Mine looks like this just in case you need a reference


:o

okay I did that…still isn’t working. I don’t know what messed it up so much

Sorry to hear that
Did something strange happened before this error, .like it only happens after the battle or way before this event?

yeah, I don’t think so. oh wait! when I reloaded the first time an error message came up. I just didn’t read it or regard it cause the game kept running. maybe that had something to do with it

I guess it could be the cause of your error, since it sounds like there’s something missing. The problem is that error will still persist (we don’t know what it is) in your save because you don’t have a save state before that error appeared.
I think your save is probably corrupted but I’m not sure, if this is the case then you will need to try to find other older game saves you could probably have of pokemon insurgence by looking at tutorials about how to recover overwritten files.
This way if you happen to find some old save files you will do copies of your current saves (main save and game backups) and the previous saves you found since you in your current folder will need to replace them in order to see if it was a problem of corrupt save file and you can play as normal without problems