NEED HELP: Got stuck in Pokepon and can't move


I need your help! I got stuck in Pokepon after it saved my game. Instead of getting a capsule, the npc got stuck and I also can’t move…
I have been playing a Soullink with some friends for like 100 hours now. Can anyone help me with this problem please? Or maybe an admin who can remove my character from that pokepon place?

Thanks in advance!

UPDATE: Solved the problem by downloading the core game from an older version!

you might need to load a backup

Follow the steps on cyra’s guide:

Already tried that. Seems as if I have saved more than 3 times, so the backups are all corrupted. Downgrading the game into an older version didnt work neither.

The only option I see now would be that an admin would help me with this or do you have another option? :confused:

ah, you could try trading for a mon with teleport or fly?

The problem is that I cant do anything. I cant open the menu, Pokenav etc since I am actually in that Pokepon cutscene…

Hey it seems i got stuck with the same issue, any chance for a guide on fixing it? appreciate the tips!

Same problem here! I’d love to hear a bit more about how you solved this, Vonsbros. Or if anybody else knows how to downgrade to an earlier version to solve this, any help is appreciated =D

Did you spam save? (Also don’t revive old posts but I’ll let it slide for now)

I’ve been working on it for the past couple hours, and I figured it out! Sorry, this is my first post and this topic was exactly my problem, but I won’t revive old ones going forward. I didn’t think I saved once, much less spam saved, but all the backups brought me to the same messed up point. To fix it, I downloaded the 1.2.5 patch, which reloaded the scene, walked away, and then went back to the current version. I seem to have lost my hat, but hopefully that’s all lol. Thanks for trying to help =D


No problem.

How did you install it did you delete the current version? or did you just install it over

Someone please help me. Im playing on 1.2.7 and Im stuck on the Poketon’s animation. I can’t move or check my bag. Please help
Someone in despair needs of help

(j for future ref, necro-ing postsis kinda looked down cuz everyone in the post is notified on so ppl usually make new posts instead)

im p sure theres a fail-safe in 1.2.6 that’ll automatically get u out, or BaconChef’s method of downloading 1.2.5 could also work