Site Downloads Wiki Bugs Discord Battling

Muting Intro Music

Hi. Here’s a little user-friendliness request.

So I’m shiny hunting at a grotto right now and I have my music and sound both turned to zero so that I can watch some Youtube videos while I’m doing it. It seems like a good system, right? Well unfortunately, the intro music upon opening the game and the legendary Pokemon cry as you open the menu both ignore your audio settings for one reason or another. As much as I like the idea of Zekrom screaming into my ear every 15 seconds, I think that this should be changed. After all, it only makes sense that all audio in the game should be affected by the audio settings.

Okay, gripe over. Still love the game! It means something that this is the first Pokemon game that I’ve ever felt motivated to shiny grind in. Keep up the good work, devs!

Not sure if this is your problem, but I was able to turn off the music by adjusting it in my first save file (since that’s the first one that loads). You can also try adjusting it on the title screen?

I attempted both. Unfortunately, the music and Zekrom cry still play at full volume. Any other ideas?

ah, sadly i dont :// sorry bout that man

You can try and make sure that the audio levels are down on all save files, not only the first one/the one that the Audio is down on. If that doesn’t work, you can adjust Audio levels and settings within the F1 menu.

Last resort, you can delete the legendary’s cry entirely or move it out of the SE folder. (Zekrom’s cry should be 644Cry.wav).

The F1 menu worked! Thank you very much! I’ll leave this topic up, though, because this seems to be a bug of some kind.