Map refresh doesn't work

My Pokemon stopped following me. I’ve pressed O and P, I went to the controls menu and reset them both as different keys and tried them, but nothing is happening. I’m stuck.

Map refresh was removed in 1.2 and toggle follower didn’t even work in 1.1.8 I think. Faint yourself intentionally using the memory chamber in the dex nav or otherwise.

It worked! Thank you!

It didnt work for me I lost to a battle with Nora in Holon Mountains then my Latios suddenly disappeared I lost another battle and it is still not following me I tried our method and it didnt work pls I need help I need to do a tesserct and my quartz flute also is broken (I am playing 1.2.3 Core).

When your follower is missing, you can’t use mew abilities. Attempt to heal at a pokemon center manually, trade the pokemon, or faint against any generic battle.

none of my pokes are dead I lost a battle inteniolly I wondertraded mew (space mew easter egg) and my follower is still gone I think my game is broken :frowning: