Mac Download Issue ? Just want to try the game

Hi All. Really want to try the game but when I try to run the command in terminal I get the following :

Qasims-MacBook-Pro:~ qaz$ curl -S “” | bash
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
100 4085 0 4085 0 0 34548 0 --:–:-- --:–:-- --:–:-- 34327
Unofficial Pokémon Insurgence Wine Installation Tool
Based on the Unofficial Pkmn Uranium Installer GitHub - microbug/pokemon-uranium-on-macos: Guide to running Pokémon Uranium on macOS under Wine


Homebrew not installed, installing now
Accept all prompts and provide your password when it’s asked for. Note that no password will be shown while typing.
==> Checking for sudo access (which may request your password).
Need sudo access on macOS (e.g. the user qaz needs to be an Administrator)!

I have tried running with sudo command but it says not to run as root ?

Please help - really want to try the game !

/bin/bash -c "$(curl -fsSL"

Then run the install command again.

1 Like

It worked ! Thank you !