Is this a bug? Can somebody help me?

Hi there! I’m experiencing something weird in the battlefrontier postgame (I know it’s quite buggy, but still…) I was playing some singlebattles in the battle arena and after quite a streak I saved my game and went to sleep…this afternoon, my lead pokemon was no longer following me and if I leave the battle frontier my game crashes when I try to return!

What do I do?! I’m trying to use some of my IV stones / Catch some legendaries to complete the pokedex!

1 - have you upgraded to 1.2.5 (a lotta bugs were fixed in the update)
2 - have you saved more than 3 times? If not, there is a possibility that you can load a backup to before the error occurred

1-Yeah I’m currently playing 1,25
2- I think I saved more than 3 times, the game saves automatically when you do any challenge in the battle tower.

EDIT: It happens everytime I try to use rock climb

Hmm. Do you have Fly or the Pikapad? If so, go to any Town/City and use their Pokemon Center to get your follower to reappear and then try using Rock Climb again.

Yeah, I’ve tried that as well =[

I think you have to enter a battle outside of the frontier. Happened to me, not in the frontier, but try just going to a wild encounter

Just tried that, unfortunately I didn’t work

I will try saving outside of the frontier and hope It somehow works

EDIT: Still nothing =[

:frowning: sorry man