I am unable to access my backup saves

I’m stuck in the infernal base in the jail cell wall and need to access my backup saves but I am unable too

what do you mean you’re unable to? Are you on mac or windows? If you are on windows, search “saved games” in your search bar and see if you are able to find the saves there

I do not know how to access i have tried but i dont know how

(can you read my post and answer my question)

I am on windows i have tried searching for saved games but nothing pops up

ok, can you send me a screenshot of what pops up when you search it?

I may be understanding what i need to do can you explain to me exactly what i need to do

Did you find the folder? If so, does it have these files in it?

I can explain once you find the folder

I can’t find that folder

can you send me a picture of what pops up when you type in “saved games” into your search bar?

i believe this is it

Picture wont send

ah yes thank you. it is the first folder on that list. Click on that and then click on the folder named “Pokemon Insurgence”

alright i did that

now how do i start up the back up saves

ok so I’m guessing the game you’re ruining is the first save slot, yes?
If so, click the save labelled “Save_0_Backup_1” and make a copy of that.

ok what do i do now

delete “game.rxdata”, paste the copy into that same folder and rename that copy as “game”

wait what do i delete i wanna know exactly before i do anything