Site Downloads Wiki Bugs Discord Battling

I am in an infinite loop of Pokepon (Bug)

Here is a video link of what happens to my game.
https://www.youtube.com/watch?v=DSe70nDOyMc&feature=youtu.be
I cant input anything during this scene. I have already beaten the game and have been working on the pokedex so resetting my save is something Id really rather not do. If anyone knows how to fix this please let me know, thanks!

have you tried fainting? or using fly or do buttons not work at all if so have you tried playing multiple saves at the same time? cuz it usually crashes my game, then brings me to the nearest autosave but if none of those work try moving you character using one of those pokemon editors, if that doesn’t work, i guess you have to restart or wait till the devs fix the bug

I cant use any buttons during the cut-scene

oh i know how to fix it but it may take some time

just find the pokepon cutscene file and delete it, i think that should fix it

try loading a backup

A temporary solution to this can be created by downgrading to 1.2.3, then freeing yourself from the softlock, then upgrading back up again. This can be done through the following:

  • Download the 1.2.3 rgssad here. It should be named 123.rgssad at this point.
  • Go into your Pokemon Insurgence 1.2.5 Core, and locate the file named Game.rgssad
  • Move the 1.2.5 Game.rgssad file onto the Desktop.
  • Move the newly downloaded 123.rgssad into the Pokemon Insurgence 1.2.5 Core folder.
  • Rename 123.rgssad to Game.rgssad
  • Try reopening your game and seeing if it works.

If it does, save elsewhere as to free yourself from your softlock and then close the game. Next, move the Game.rgssad file from the Core folder into the Recycle Bin, and move the 1.2.5 Game.rgssad (that you previously moved to the Desktop) back into the Game folder, then reopen Insurgence.

If it doesn’t fix your softlock, this issue has been addressed within the next patch update, so sit tight for that to be released, as you will not be softlocked permanently.

Where would I find the cutscene file?

thanks!