How do i make my game full screen or zoom in so i can see the game?

Please help me with zooming in or full screen so i can see it better.

Or is it suppose to be like that… :confused:

1 Like

Change it from “options”


What do you click to get there

Didn’t I already say “options” from your menu?

Sorry im new… how do you turn off autosave? :o:

press the “f” key

Is it normal for your screen to blink red? When i go near the Telnor Cave

Is one of your Pokemon poisoned?

first time you play pokemon/ fan made game :slight_smile: ?

1 Like

hey guys! just a quick workaround for you here, to truly get into “fullscreen” mode. you have to set your desktop resolution to some multiple of 800 x 600, which was what the game was made “for/in”. the highest standard/easy multiple is 1200 x 960. decent size if you have a big monitor, same aspect ratio, problem solved. then just go to the in game options/settings and change to “fullscreen” mode. if you have a 16:9 aspect ratio monitor, there will be small black lines on top and bottom, because 8 x 6 is 4:3 aspect, but honestly its close enough. forcing 16:9 would strecth the image and make it look silly.

Note: After i changed my desktop resolution to 1200 x 960, I had to change my in game setting OFF of fullscreen mode to any other setting, then back to fullscreen to get the change to take.

Sry if this has already been offered up in a different part of the forum, and sry for necro’ing a thread. just trying to be helpful. have fun pokey manning!

Thanks dev team for a wonderful game! pokemon go! be (expletive deleted).

edit: dont forget to change your desktop resolution back when you’re done playing!


hey im trying to find the fullscreen mode myself and all i have is small normal large and huge. did fullscreen get replaced by huge or something?

1 Like

The last post in this thread was 2 years ago, but to answer your question, yes. Fullscreen was omitted in 1.2 for causing many graphical errors. If you still wish to fullscreen the game (windows only), you could try choosing the huge option and then pressing alt+enter. Be warned that this is also very buggy.