Hiking Boots Bug?

Every time I try to use the hiking boots, the game crashes. I don’t know what to do.


Can you screenshot the error?

To save time from cropping, the error reads as “hiddenmoveerror”. I have no clue what that means. The pokemon sprites are also missing if that helps.


That DID help! You are missing animation sprites If I am right. Try deleting and reinstalling the game. Also, are you on 1.2.7?

1 Like

Yes, this is the latest version. I will give the reinstall a try.


Okay, I tested something I found in another topic before I tried uninstalling. The post said that if you get the whole party to wipe out and reset at a pokecenter, the sprites should come back. It worked, and now the hiking boots worked. If it didn’t, I was going to try your method next. Thanks for the quick responses.


Sorry that I gave you a harder method. That is a lesson for me. And I am glad that you got it fixed!!

Can you make a video, i don’t get it.

1 Like

Uhhhhhhhhh this was 8 months ago lmao

Well, all you have to do is lose to a trainer

Did you get it , if yes explain me in detail or make a video

1 Like

I did. And all you need to do is make all your Pokémon in your team faint