Help, I can't enter in the save menu game

Hi! I have a really weird problem which I didn’t find in any previous topics in this category.

When I’m in the main theme game menu and then I press enter to enter the game, it crash and show me a message error saying : «Script ‘SpriteWindow’ line 226: RuntimeErrore occured.

filename is nil.»

I’ve tried to extract it again, to patch it (I wasn’t sure how to do it thought, but it does the same in version 1.2.5), to check every folder in graphics (even if I really didn’t know what to do with those, but every files called 226 were there). Now, I really don’t know what to do and it’s really annoying. I wanted to come back on this game in my new laptop, but it doesn’t work in it. I’m in Windows 10.

If you know how to solve it, thanks a lot! :slight_smile:


just download the 1.2.7 core

I’ve downloaded it at first but it wasn’t working. It showed me the same error message.

Could you send the error message

I don’t know how to send a screenshot picture with my cellphone, but it said what I wrote, with the yellow usual triangle symbol and with the “Ok” button, which makes my game closed. The window is from Pokémon Insurgence, and it literally and accurately say : Script ‘SpriteWindow’ line 226: RuntimeError occured.

filename is nil

so u r playing on ur phone?

Taking screenshots with phone:
For iphone: Tap home button and power button at same time.
Alternate for iphone: If your iphone has no home button, tap power button twice.

LG: Scroll up to get the drop down menu and press Capture, which takes a picture of your screen

androids idk

No on pc but I got issues to connect on my account so I use my cellphone which automatically connect me.

Do you think you know what it means this error message?

Thank you Derpysaga :smiley: It’s good to know :smiley: