Help. Character stuck because of glitch in base

I was exploring another users secret base, stepped onto a teleporter and now my character is stuck and cant move. I reloaded my save and the character is still stuck. Can someone help me get my character out because i don’t want to start all over again. Is there a way to put an escape rope in my bag to get out?

use the DexNav and faint yourself?

If that doesn’t work, you can always change the save data you load from(Since there’s 3 copies in the save folder).

how do you faint yourself? also i only have one save file and it keeps loading my quick save, which is in the glitch

Wouldn’t you just be able to use the Tablet to get out of the secret base?

1 Like


Totally forgot it does that.

THANK YOU! It worked

1 Like

Thanks for helping too

Glad you found a solution to your problem. For future knowledge, here is how you faint yourself:

Open the DexNav and click the Pokeball Icon. Fight any trainer and lose on purpose. When you white out you should be teleported to a Pokemon Center or something and be okay.

1 Like

fyi, fainting yourself with the dexnav doesn’t work. I tried that before looking at the wiki, and it keeps you in the glitch and restores your pokemon to full. The tablet solution worked tho.

The fainting method used to work in 1.2.3, but they changed it in 1.2.5.

Also, conversation revival is kind of annoying for the other people in the thread so please try not to do this in the future. Thanks!