Site Downloads Wiki Bugs Discord Battling

Game Won't Launch

Hey there, I know this question is probably despised, but I’m trying to play Insurgence, and essentially this is what keeps happening:

  1. I download the core zip from the Insurgence site.
  2. I extract the zip.
  3. From the extracted folder (that’s in my downloads folder), I click on Game/the application, and the Pokemon Insurgence game window opens, but then closes. No error messages, no nothing.
    I’m fairly new to this type of thing, but if anyone could help me with any troubleshooting, I would be so grateful. I’ve tried finding a solution, but to no avail. About a month and a half ago, I began playing Insurgence, but got busy and didn’t play for a few days, and the next time that I tried opening, that’s exactly what happened. Lastly, I do know that this same thing happens when I try to play Pokemon Reborn, but it does not when I try to play games on my emulator. Thank you so much in advance and I appreciate any help.

First try re-downloading it all again. This usually happens when the game isn’t complete.

I’ve tried redownloading a few times, and the same problem persists. What really confuses me is that it does the same thing when I try to launch Reborn. My system is capable of running these games, and I have before. So at this point I’m really not sure where to go or what to do. One option seems to be completely factory resetting my system, but I’m holding that out as a last resort. Honestly, I just really want to experience this game!

Like, is this the type of thing that I should try contacting some kind of Windows tech support for?

I had this exact same problem when I came back for 1.2.5, and I got the game running using the steps here:

1 Like

Will look into this right now. Thank you for reaching out.

This worked. And once I began the steps provided, I realized that I had done that at one point with Insurgence-- not sure why it ended up not working. Thank you so much though for your help, I appreciate it so much. Playing Insurgence now!