Game Crashes at New Game

I’ve redownloaded the game several times, but it always crashes when I select New Game. Every time. The menu music keeps playing, but it goes to a black screen, and then freezes.

I have no idea what’s going on.

This is the FAQ. It may hold the answer to your question.

Nothing in the FAQ helps.

I am running into the same issue. Nothing in the FAQ has helped. I have the entire process documented on youtube, starting from a fresh download to crash, no errors are presented.

This is the exact problem I’m having, 100%. It worked correctly like, the first two times I opened it, but I never saved anything. I just wanted to make sure it worked and now it doesn’t. :stuck_out_tongue:

I just tried Zeta, and it didn’t work either. Did the exact same thing.

This is just spit balling but try a new program for extraction? I also use 7-zip but I haven’t updated it in years. It could be that a bug in a new version.

1 Like

Tried with winrar from another fresh download, no luck yet. This issue also exists for Zeta and Omicron for me as well. Windows 10 Pro 64 bit, No antivirus at the moment besides microsoft defender/security essentials whatever it’s called nowadays. I reformatted last week to prepare for a LAN coming up, so not much on my system at all to interfere with.


Just looking at the Game.ini, it has:


I’m not very familiar with RPG Maker or where it looks for this data but when I look in my Data folder in the same directory I only have the following:

And if this pokemon game is like any other I imagine the point I am crashing at is the beginning of a speech from someone involving a script?

Scratch that, it works on a friends computer who has windows 7 pro 64 bit, and he has no scripts file in this folder either.

Could this be windows 10 related?

Maybe Insurgence is trying to tell you about the dangers of windows 10.

Seriously though, have you tried running it in compatibility mode?

Yep, tried from Windows XP up to Windows 8, every option in the list.

Is there a working download link for 1.1.6? I’d like to try that and see if I come across anything different. The links on reddit and this website 404.

A bit late, but you might want to try this out.