Can't run the program on Mac?

Hello! I’ve been watching a few YouTubers play through this game, and it seems like something I would like to do. Unfortunately, after I downloaded it and tried to run it, an error came up that said something along the lines of, "ERROR! Cannot write to Info.plist, there are permission problems, or you are on a read-only volume. This cannot run from within a read-only dmg file." I don’t know what to do about this, so I looked on the forums for a solution. The best one I could find said to download porting kit, but when I did that, another error came up. "Due to Sierra’s App Translocation, you can’t extract the Porting Kit and use it directly. You must move the Porting Kit to a different folder first." Please give me any suggestions for a fix to this, as i’d really love to be a ble to play this game. :slight_smile:

Have you tried dragging it on to the desktop?

I think if you move the Porting Kit application to Applications, it should work. Not positive on that, since the bug hasn’t happened to me. Are you sure you downloaded Porting Kit from

I just did, and yet another error popped up. “An error occurred while starting the X11 server: ‘Failed to activate core devices.’ Click Quit to quit X11. Click Report to see more details or send a report to Apple.” Thanks for the suggestion though.

I moved the kit to applications, then I dropped Insurgence in. On that front it worked, but then, guess what, when I tried to play it, another error popped up! XD “Your wrapper is at the verson Wineskin-2.5.12 while the most recent one is Wineskin 2.6.2. It might only work in your computer if you are using the most recent version. Do you want to update it?” Then I click yes, and it freezes. Thanks for the suggestion.

Ok, this is what you need to do in that case.

Thanks very much, it worked. It’s bit laggy but i’ve heard that’s what happens on Mac with the 1.2.2 update. Can’t wait to play!