Cant play 1.2.2 on mac

i am genuinely baffled as to why i cant play the final version of this game. 1.18 was super easy to download, unzip, bam, worked instantly. for some reason, i have tried everything under the sun to get this game to work, but alas it just wont. every time i battle a trainer, as soon as the battle ends and i am supposed to collect my money, infallibly the game crashes, 100% of the time. does anyone know why this occurs or have a solution to this? wine is up to date, made sure of that.


Someone has to have insight as to why the application continuously crashes :frowning:

Where are all the smart people to help me out here :confused:


Send a screenshot of what it says when u crash

I had the same issue when I first downloaded it.

  1. If you don’t already have it, download Wine Winery. If you have it, make sure you have the most updated version.
  2. After installing, Show Package Contents of the Pokemon Insurgence app and open Wineskin.
  3. Go to Advanced, then Tools, and click “Update Wrapper”.
  4. Open Wine Winery and add the engine “WS9Wine2.12”.
  5. Go back to Wineskin, Advanced, Tools, and click “Change Engine Used”. Change it to WS9Wine2.12.

This is what I did to fix my issue.

1 Like

Thats exactly what i was gonna say once i was sure that was his problem haha

I could literally kiss you out of my relief that this finally fixed my problem (no homo)

Thank you so much for the information, this fixed it. I would never have known to update my wine engine lol. Youre a genius!!!

How do you Show Package Content sof the Pokemon Insurgence app ? I did everything else you mentioned and the game just keeps crashing…


Oh okay, thanks ! I only had my computer a week ago, so I still don’t know all the controls lol