Can't get past character creation

I just downloaded the game today and I started to play and I got to the point where you spawn in your bedroom after creating a character and then the game just crashes every time. I’ve tried redownloading as well as repairing too but nothing works.

I also looked through other posts and found other people with rgss player crashing and added an exception in Data Execution Protection but that isn’t helping either.

I’ve submitted a bug report but thought I’d post here to see if anyone can maybe help.

Crash info for those that want

Problem signature: Problem Event Name: APPCRASH Application Name: Game.exe Application Version: Application Timestamp: 40d19497 Fault Module Name: StackHash_0a9e Fault Module Version: Fault Module Timestamp: 00000000 Exception Code: c0000005 Exception Offset: 0200010e OS Version: 6.1.7601. Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Can you provide screenshots too?

Try reading this, and see if it works or not.

Running in compatibility seemed to have fixed it

Alright :+1: