Site Downloads Wiki Bugs Discord Battling

Can´t heal in pokecenter anymore


#1

Hi,

I updated to 1.2.2. Don´t know what happened but I`m not able to heal in Poké Centers anymore. “Hello, and welcome to the Pokémon Center” is all the Lady says. Some spots like the Pokémon League do heal my Mons. One thing that might help: If I fly to Telnor Town (home town) and try to excit through the forest, I get a notification that it´s not safe to enter the woods without a Pokémon.

Any ideas?

:slight_smile:


#2

Now this problem lead to another one:

I tried to battle the Prof. in Telnor Town. The battle starts and ends immediately without actually batteling. The Prof. then tells me that I can take the remaining Delta - which doesnt work, when interacting with the Ball it just tells me what it contains.

  • I can´t reach the cultists base in the forest because the path is blocked by wood again (same as in the beginning when walking with Mew in your party.

#3

I have the EXACT SAME PROBLEM!

We both need this help. I can’t continue the Taen Quest… Hindering, isn’t it?


#4

Make sure you’re on 1.2.3.


#5

I am… I think I am… The Launcher says Version 1.2.3.


#6

Download the core instead.


#7

I’ve downloaded it, what now? (sorry if this sounds like a stupid question XD)


#8

Play it. Do you still get the problems?


#9

Yes, I do still get the problems… I feel as though I haven’t done the core… thing… correctly. I downloaded it and then launched the game. I’m missing something… What?


#10

Hm, then dunno.


#11

Well shoot… Thanks for your help! Hope the next update fixes it.


#12

Experienced this same problem.

It’s caused by doing the Missingno event before beating Taen at the Alpha Temple. To fix it, I had the human calculator do a normal operation, after which the Pokemon Center worked again.

Hope that helps!


#13

Man… How…? Whatever… This works! Thank you!!