Site Downloads Wiki Bugs Discord Battling

Bug: No Pokemon Gender Display?

I’m assuming this is a stupid question, but I can’t seem to find the answer anywhere…

How do you tell the gender of a pokemon? It’s not on the party screen, it is not in any of the info screens, or visible when I go into my pokemon storage.

I’m not sure if it is just a bug or I’m just missing something.

Any help would be appreciated. Thank you!

Edit: I guess it is a bug, but I have no idea how to fix it. Reinstalling the core does not seem to help. I am running on older saves though, so I’m not sure if that is the issue.

If anyone has any other suggestions to fix, they would be appreciated!

Edit 2: Tried to start new game with a 1.2.5 core DL to cross check both my save and make sure it wasn’t the 1.2.7 core, but still no genders showing.

Can u show us a screenshot of a random Mon? I wanna know if it just doesn’t show u the gender thingie @Wisteria

I believe that this is a bug

Edit: Reinstalled the game… same problem. :confused:

Actually does anyone have the files for the gender symbol/ know which folder they are located in so I can put them in manually?