Site Downloads Wiki Bugs Discord Battling

Update Issue


#1

Previously I have played on the 1.1.7 and 1.1.8 versions of the game and I’ve been able to patch and update them just fine, but the move to 1.2.0 is troubling me. I managed to download and install the new core but when I open the game an error message pops up saying:

Script ‘HM7 NEW CLASSES’ line 41: RuntimeError occurred. Load Library: MGC_Hmode7

What do I need to do to fix this problem, and load my previous save files?


#2

Reinstalling the core should fix it for you.