Type Error (Resolved!)

Hi, I recently started playing through Pokemon Insurgence. Yesterday the game was working perfectly fine and was having no problems whatsoever; however, I closed the game to take an exam and when I finished and opened it back up I continuously get these error messages. I’ve tried deleting the entire Pokemon Insurgence folder and deleting all data as well as using the installer to reinstall the game, but these error continue to pop up anytime I open the game. Someone please tell me how to fix this. First Error Message Second Error Message (Appears 3 times)

Third and Final Error Message

Those messages mean your save file is corrupted. Try loading a backup save.

I already completely deleted the game, save data included and reinstalled it completely and I still get the same error. Also, I have no idea where to find the save data. I clicked the link you provided for me and followed the instructions but couldn’t find the files you listed would be the save data

Never mind; I was able to find the save file and completely fixed the problem. Thank you so much for your help.


Is there a reason these save files get corrupted
I wouldn’t want that again