Site Downloads Wiki Bugs Discord Battling

Stuck in Pokepon

Guys I absolutely need your help. After many hours of playing today I got stuck into the pokepon, meaning that I’m right next to the NPC and unable to move, open menu or do any kind of actions. Only stuff I can actually do is autorun, auto save or changing game speed. Unfortunately not knowin about game backups I pressed V a few times right after the crash, so I’m unable to refresh to a previous backup out of the Pokepon.
Please gimme a suggestion bout how to fix this, I spent a lot of time breeding mons and I really don’t wanna lose em.
Thanks in andvance to everyone who will help!

You have two options. The first is to load the game in version 1.2.3 by replacing Game.rgssad in your Insurgence folder with the 1.2.3 rgssad. The second is to wait for the next patch, which is coming out soon and will unstuck you.

I just tried to download the 1.2.3 version and load the save backup on that one, but I’m still stuck. I didn’t rename the save tho, I simply took the backup file and opened it on the 1.2.3 version of the game, should I do something different?

Normally with this issue, you are unstuck as soon as the game is loaded in 1.2.3. If that’s not working, it’s not that big of a deal. The new patch is coming soon so you can just wait.

1 Like