Stuck in Outer Core

I went into my file and I was in the outer core. It asked me a question pertaining to the starter I chose, and I answered it. Then, I used an escape rope to leave and found myself stuck in a space outside of the lava you go into to get use the magma suit. I couldn’t interact with anything as I was stuck in my Pokémon as well. I then restarted, fought wild Pokémon until it fainted, and tried again. I still couldn’t interact with anything.
Any help?

First of all, is this after you upgraded to 1.2.5?
Second, have you saved more than 3 times? If not, you can try loading a backup :))

Thank you! I will take this into consideration- Yes, I have updated to 1.2.5, and this is my oldest file.

ah ok that makes sense, I think this does happen sometimes. Hopefully it works :))

If it works, I’ll make sure to put the “answered” thing on yours. Thanks!

hehe thanks, yeah let me know if you still need help and ill try to come up w something else :))

I fixed it by blacking out, but thanks for the help!

no problemo, glad you figured it out :))