Problem when opening Launcher :(

hey! I tried to open the gave via the launcher this morning, but once I had opened the launcher I was hit with this error message -

An error occurred when trying to fetch data from the Insurgence servers. You will still be able to play, but the launcher cant guarantee this is the latest version. Please check the forums for more information. Full error can be found beneath. System.Net.WebException: The remote name could not be resolved: '’ at System.Net.HttpWebRequest.GetResponse() at InsurgenceLauncher.Handler.checkLauncherversion(String currentversion) at InsurgenceLauncher.Handler…ctor(mainForm form_)

I updated the launcher when it said to last time, I am playing 1.1.7 that I downloaded from the launcher, I had to re download and such a couple of weeks ago and I am playing on a windows laptop, any help would be greatly appreciated as I am not tech savvy in the slightest XD

Can you play the game?

I haven’t tried yet, I thought I’d post in case I blew the game up on my laptop and lost everything

If you can, then there is no issues at all, in which just ignore the error message.

thanks :slight_smile: game seems to be working fine :smiley: