My Game Won’t Open

I had a problem earlier that I couldnt access some areas of the game. Someone popped by and told me to download the new version of the game as that was probably why, so I did, and deleted the old version (it was 1.2.3 so I couldnt download the 1.2.7 patch to it) but now the game wont start at all. It just opens to a black screen, freezes for like 5 seconds then crashes, no error message or anything. I also fear I just lost my save file because of this.

1 Like

There might be a guide to it

1 Like

Hi. Me again. You don’t have to worry about losing your save; it’s stored in a separate area of the computer, not where the main game is. As for how to fix your blackout issue, not entirely sure. My thought is the current patch you have doesn’t have all the data necessary to run. If this is the case, try downloading the latest core off the main site. If you already did that, try an older one, like 1.2.5 for example.


If this doesn’t work, I’d suggest contacting the Moderators.

1 Like

im guessing that worked but if it didnt maybe your save files are in the wrong spot, but anyways it probably worked