Launcher Download Problems

I downloaded the launcher and then the game and it worked no problem! However, after I had saved and exited out of the game and the launcher the next time I tried to play I had to download the entire game again. This has happened four times now. My save is still intact though, which is nice. If anyone can help me figure this out it is much appreciated.

Launcher is currently bugged,use the core instead.

i updated my game to the newest version and now i cant use my controll its a 360 and im using joy to key

Thanks. I’ve downloaded the core and the newest patch. What’s the quickest way to get this running?

Just unzip it and run the game.exe

And what version of core did you download?If it is 1.2.2 or lower,you have to patch it.To patch,just extract the patch file.Copy the different folders one by one to theiir respective place.Like SE to audio,battlers to graphics folder etc.

The patch and core are both 1.2.3.

oh.Then no need to patch.Just extract and play.

Okay, so the core is the only thing I need downloaded then?


Well, I have the core downloaded and I’m using 7zip to open it. When I click on game.exe it doesn’t open. I’m so sorry I’m having dumb problems like this. Thank you for your help.

Hey, update. I got it working. I was forgetting to extract the file. I am dumb. Thank you again for your help.

Glad to help.