Site Downloads Wiki Bugs Discord Battling

Is There a Problem With The Forums?


#1

This is a brand new account, which I had to make. My old one, SonictheSaiyan, one night, I got signed out it, just randomly. And when I tried to sign back in, highlighted orange, the words “Unknown Error” popped up over my info. That was about three weeks ago, and I’ve checked back every day.

While I could always just switch to this one, I want my old one back just for the principle of the thing. I tried it on a fresh, separate browser just to see if that was the problem. A resounding “No” is the answer. Is there any chance any of the mods, or anyone, knows what’s going on?

Not sure if this helps, but I get the “Unknown error” message when I try to change my password too, which I attempted to see if that was an alternate fix.


#2

And for what it’s worth, this is me, AGAIN!!! That account signed me out the second I closed the window and gave me unknown error!!! PLEASE, what in the Distortion is going on?!


#3

Uh it says your other account was seen on the website 15 minutes ago

Someone can probably help you here though https://discord.gg/0SuhFMu5SDVMqYZC


#4

About 15 minutes ago, yeah, I was on. Then I closed the window while I waited, and it had me signed out, and gave me the same message when I tried to sign back in.

Unless you’re talking about my SonictheSaiyan account, which musut be sending the activity message if so, but it’s not letting me truly sign in.

I’ve asked on the discord a couple times, no one knows how to help me


#5

Yeah people have had the same problem though. Join the server and keep asking. What’s your name there?

And theres no new user limit on the discord :wink:


#6

I’m Ancient_Poke_Master over there, and like I said, I have asked. I’ll keep trying, and I’m having no account issues there


#7

Ask Cheese555 or Aboodie.


#8

Neither of them appear to be online. I’ll keep checking back


#9

@Im_Sick_Of_This this happened to me too :frowning:

Get a link to reset your password. First, reset it to make sure you have the right password. Now, when you click the link, it should say “The link has expired” or something like that. Click Log In in the top right and log in and it should work. That’s what I have to do to this date, and it’s kinda a pain but you get used to it.


#10

No worries I already resolved the issue completely, before you even posted actually.


#11

Oooohhh thanks a lot been bugging me for a while