Game won't start up

My game refuses to start. There’s no error message, no “game has stopped working”, nothing. The game just doesn’t open with no explanation. Has this happened to anyone else? I’ve tried everything I can.

Try the following:

  • Open Control Panel
  • Search for Advanced System Settings
  • Click the only result (should have a shield icon iirc)
  • Go to advanced tab
  • First option should say performance, click settings, this opens a new window
  • Go to Data Execution Prevent
  • Click the “Add…” button
  • Add the game executable
  • Press apply/OK, restart the game

ok so I have tried that and it could have been user error but it didn’t seem to do anything and I had tried a different extraction and it made a difference the game opened it just shut its self down though

this happened to my a few times. in my experience it means the your device deleted the data that is required to run “game.exe” if you haven’t fixed the issue by now then just download a new copy of insurgence from their website and you should get back your old save.