Game wont start but I've played for a while

So I’ve been playing Pokemon Insurgence for a couple days now and the last time I was on it, I closed the game right after the quicksave icon went away(after quicksaving, ofc). For the past two days, I haven’t been able to open the game. Contrary to the many cases reported on this website, no error message popped up. My cursor would show the loading icon for like .5 seconds and then nothing else would happen. I checked the FAQ and even though I didnt have that exact problem, I checked for my save files, and I guess my game didn’t have any backups cuz I couldnt find any. Not sure if the problem is a corrupt save file though, as no error message shows up when I try to turn on the game. Please help!
Edit: I’m on Windows btw.

are you sure you checked the right location? the game creates backups by default, so you should have some. they should be in one of the locations below:

Windows: C:/Users/(your name)/Saved Games/Pokemon Insurgence
Linux: ~/.wine/drive_c/users/(your name)/Saved Games/Pokemon Insurgence
Mac: ~/pkmn_insurg/drive_c/users/[username]/Saved Games/Pokemon Insurgence
Mac (Wineskin): Right click the app, Show Package Contents, drive_c/Users/Wineskin/Saved Games/Pokemon Insurgence

I found it, thank you! Which file do I delete?

1 Like

You have to make a copy of “save 0 backup 1”, delete “game” and then rename the copy of save 0 backup 1 as “Game.rxdata”

1 Like

I did it, and it still won’t open. I don’t think the problem was a corrupt save file.
What should I do now?

Nm, I got it. Earlier I had renamed the actual game to something else to make it easier to access, but I guess that screws it up. Thank you for your help, though! I’m able to play again cuz I renamed the file back to “Game.exe”.

Wait. Now everything is sped up. What’s wrong now/what do I do?

What version are you on?

Press M because that is the speed up key

You may have toggled it accidentally

I tried that already. Didn’t work. It’s not just the cutscenes. EVERYTHING is sped up. I’m on 1.2.7 on Windows


try pressing m 2 more times. its has 4 different modes, so you may be on one of the faster ones. if you press m and nothing shows up in the corner, you should be good to go. and yes, everything is supposed to be sped up when you toggle speed up


Lol Im dumb. It works now, thank you so much!

1 Like


Dude…why did you necro?