Site Downloads Wiki Bugs Discord Battling

Can't trade shinies?

Me and the guy I’m trading with have a problem where we can’t trade shinies that have previously belonged to people. I have never had this problem in the past, and we were able to trade both normal mons and shiny mons that we had caught ourselves, but for some reason, we are having trouble with the shinies mons that we received from others. The two mons he is trading were received from others before the 1.2.5 update. We have also tried all the usual troubleshooting (ie. nicknaming, requesting right away, requesting in dif. order, etc), hard restarting our computers, switching routers, etc. Please let me know if there is anything we may not have tried, or if you have any other suggestions.

Thank you in advance!

1 Like

This might be necro but, whatev
If y’all are on different versions, that might be the issue. I know your able to trade between versions 1.2.5 and 1.2.7 but while trading for shinies, I encountered an issue when trading with someone with the latest version, while I had 1.2.6.
A problem may also occur if you downgraded a version, as in my case. Sorry if this doesn’t help much, I dunno what else you can do
Edit: this is necro, won’t do it again