Can't make egg text file save

Basically I’m trying to make an egglocke with my text file but every single time it says script is hanging and it took too long to load And I really want to but I just can’t so any response would be appreciated

If there is an error screen, post it.

What system are you on?

Alienware m17 r4 running windows 7

Does this apply to anything else you do for egglockes or just when you select your own file?

Tried the randomly generate eggs and it worked It’s just the egg files that screw up my game

Maybe they are not formatted will, or your computer doesn’t handle it (make sure to have less programs active at the same time on the background too).

  1. I get no disk errors
  2. I run very high end games with max everything and it works fine
  3. The same thing happened with only Insurgence open

Does your main directory of the game got “data” folder in it like this?


Post me a screenshot.

Seems fine to me…
does this only apply when you select your own egg file or everything around egglocke?

It only applies to my own egg file,tried the standard egglocke testing one and it worked

post me your egg file and lemme check it, it might have some errors within it

Want me to copy and paste all the pokemon in the file?

Either that or the file itself.

Can I msg you then?

Putting it here is fine though.
But you can pm the file if you would like too.